<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun) | www.tzta.ca</title>
<script type='text/javascript' src="http://www.tzta.ca/wp-content/themes/tzta/js/jquery.min.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/plugins.min.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/custom.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/crawler.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/comment_reply_validation.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/comment_validate_pack.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/comment_validation.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/jquerysimply.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/ddsmoothmenu.js"></script>
<script type="text/javascript">
        $(document).ready(function() {
			//SPOTLIGHT SLIDER LAYOUT 1
			$('#slider').cycle({
				fx: 'fade', // transition types: http://jquery.malsup.com/cycle/browser.html
				timeout: 4000, // how long the slide is displayed
				speed: 300, // the speed of the transition effect
				pause: 1, // pause on hover
				cleartype: true, // IE FIX
				cleartypeNoBg: true // IE FIX
			});

			//RECENT REACTIONS CYCLER
			$('.recent-video-list').cycle({
				fx: 'scrollUp', // transition types: http://jquery.malsup.com/cycle/browser.html
				timeout: 1, // how long the slide is displayed
				speed: 45000, // the speed of the transition effect
				easing: 'linear',
				continuous: 1,
				cleartype: true, // IE FIX
				cleartypeNoBg: true // IE FIX
			});

			$(".tab li a").click(function()
			{
				var thisId = $(this).attr("rel");
				$(".tab li").removeClass("active");
				$(this).parent('li').addClass("active");
				$(".tabcontainer").hide();
				//alert(thisId);
				$(thisId).show();
			 });
			})
</script>

<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37518532-1']);
_gaq.push(['_trackPageview']);

(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>

<script type="text/javascript">

function googleTranslateElementInit()
{
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true, gaTrack: true, gaId: 'UA-37518532-1'}, 'google_translate_element');
}

</script>

<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

<script type="text/javascript">
        (function($) {
        	$(function() { //on DOM ready
        		$("#scroller").simplyScroll({
        			customClass: 'vert',
        			orientation: 'vertical',
                    auto: true,
                    manualMode: 'loop',
        			frameRate: 20,
        			speed: 2
        		});
        	});
        })(jQuery);
        </script>

<!-- [favicon] begin -->
    <link rel="shortcut icon" type="image/x-icon" href="http://www.tzta.ca/wp-content/themes/tzta/images/favicon.ico" />
<!-- [favicon] end -->

<!--Banner and Verticle Scroller Jquery -->
<!--Ads Banner Scrollr Jquery -->

<!--Ads Banner Scrollr Jquery -->


<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="stylesheet" type="text/css" media="all" href="http://www.tzta.ca/wp-content/themes/tzta/style.css" />-->
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/stylesheet.css" type="text/css"/>
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/comment_validate.css" type="text/css"/>
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/simply.css" type="text/css"/>
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/ddsmoothmenu.css" type="text/css"/>
<link rel="pingback" href="http://www.tzta.ca/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.tzta.ca/wp-content/themes/tzta/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="author" href="http://www.tzta.ca" />
<meta name="description"  content="https://youtu.be/wTjy5x1ka_w" />

<link rel="canonical" href="http://www.tzta.ca/2017/06/14/ethiopia-shuts-down-internet-without-warning-adeola-fayehun/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="www.tzta.ca &raquo; Feed" href="http://www.tzta.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.tzta.ca &raquo; Comments Feed" href="http://www.tzta.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.tzta.ca &raquo; Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun) Comments Feed" href="http://www.tzta.ca/2017/06/14/ethiopia-shuts-down-internet-without-warning-adeola-fayehun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tzta.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://www.tzta.ca/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ezflippr-css'  href='http://www.tzta.ca/wp-content/plugins/ezflippr/resources/css/ezflippr.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.tzta.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.tzta.ca/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tzta.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.tzta.ca/wp-content/plugins/ultimate-tinymce/css/column-style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.tzta.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.tzta.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/ezflippr/resources/js/ezflippr.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/vertical-diamond-flipbook-flash/flash/swfobject.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/vertical-diamond-flipbook-flash/flash/swfaddress.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/jsuri-1.1.1.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/jquery.blockUI.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/idle-timer.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/waypoints.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/wp-ajaxify-comments.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.tzta.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tzta.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tzta.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p5MgQM-22t' />
<link rel="alternate" type="application/json+oembed" href="http://www.tzta.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tzta.ca%2F2017%2F06%2F14%2Fethiopia-shuts-down-internet-without-warning-adeola-fayehun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tzta.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tzta.ca%2F2017%2F06%2F14%2Fethiopia-shuts-down-internet-without-warning-adeola-fayehun%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css">
#commentform input.error, #commentform textarea.error {background:#FFEBE8;border:1px solid #cc0000;padding:6px 9px}
#commentform p.error, #commentform label.error {color:#f00}
#commentform p.errorlabels label {border:0;display:block}
</style>
<link href='http://www.tzta.ca/wp-content/plugins/search-by-category/sbc-style.css' type='text/css' rel='stylesheet' /><script type="text/javascript">/* <![CDATA[ */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:true,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:25,popupWidth:30,popupPadding:5,popupFadeIn:5000,popupFadeOut:100000,popupTimeout:1000000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:60,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.4.1"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {}};/* ]]> */</script><!-- <meta name="NextGEN" version="2.1.77" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.tzta.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=519f2de099&wpp_id=7841';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun)" />
<meta property="og:url" content="http://www.tzta.ca/2017/06/14/ethiopia-shuts-down-internet-without-warning-adeola-fayehun/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-06-15T01:05:42+00:00" />
<meta property="article:modified_time" content="2017-06-15T01:05:42+00:00" />
<meta property="og:site_name" content="www.tzta.ca" />
<meta property="og:image" content="http://www.tzta.ca/wp-content/uploads/2017/06/Internet.jpg" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="252" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.tzta.ca/wp-content/uploads/2017/06/Internet.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b6c814a2202e08003b7ebf464b02504"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script><link rel='stylesheet' id='addthis_output-css'  href='http://www.tzta.ca/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-7841 single-format-standard  singular two-column right-sidebar">
<!-- Wrapper Start-->
<div id="wrapper" >
  <!-- Header Start-->
  <div class="header">
    <div class="header-wrapper clearfix">
        <div id="google_translate_element"></div>
      <h1 class="logo alignleft"><a href="http://www.tzta.ca/" title="Logo"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/logo.png" alt="Logo" title="Logo"/></a></h1>
          <div class="bottom-ad"> </div>
  </div>
    </div>

  <!-- Header End -->
  <!-- Navigation Start -->
  <div class="navigation">
    <div id="smoothmenu1" class="ddsmoothmenu nav clearfix">
    <ul id="menu-tzta-menu" class=" "><li id="menu-item-945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-945"><a href="http://www.tzta.ca">Home</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-947"><a href="http://www.tzta.ca/category/news-politics/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1315"><a href="http://www.tzta.ca/category/canadian/">Canadian</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1316"><a href="http://www.tzta.ca/category/ethiopian/">Ethiopian</a></li>
	<li id="menu-item-1317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1317"><a href="http://www.tzta.ca/category/world/">World</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949"><a href="http://www.tzta.ca/category/sports/">Sports</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982"><a href="http://www.tzta.ca/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="http://www.tzta.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-950"><a href="http://www.tzta.ca/category/tzta-events/">Events</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://www.tzta.ca/category/current-issue/">Archives</a></li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1322"><a href="http://www.tzta.ca/category/video/">Video</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.tzta.ca/about-us/">About Us</a></li>
<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://www.tzta.ca/business-directory/">Business Directory</a></li>
<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="http://www.tzta.ca/contact-us-2/">Contact us</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.tzta.ca/advertise/">Advertise</a></li>
</ul>  </div>
  </div>
  <!-- Navigation End -->

<div style="display: none;">
<a href="http://www.savascanaltun.com/">Webmaster</a>
<a href="http://www.savascanaltun.com/">Savas Can Altun</a>
<a href="http://www.savascanaltun.com/">Teknoloji</a>
<a href="http://www.savascanaltun.com/">Bilgisayar</a>
<a href="http://www.savascanaltun.com/">Google</a>
<a href="http://www.s4v4s.tk/">s4v4s</a>
<a href="http://askquestion.me/">ASk Question</a>
<a href="http://www.plusooo.com/">Webmaster Sitesi</a>
<a href="http://www.plusooo.com/">Webmaster Forumu</a>

</div>


    <div class="content">
    <div class="ad-listing top">

    
    <div class="marquee" id="marquee0">
                    <a target="_blank" href="http://Yorda Income Tax Services" title="Yorda Income Tax Services"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/02/Yordas-Ad.jpg" alt="ad" title="Yorda Income Tax Services"/></a>
          <a target="_blank" href="http://www.academytravels.com" title="Academy Travels"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/01/Academy-Travel-1.jpg" alt="ad" title="Academy Travels"/></a>
          <a target="_blank" href="http://www.mimig.ca" title="Quebec mosque attack: Student Alexandre Bissonnette charged"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/01/Mimis-Ad.jpg-best.jpg" alt="ad" title="Quebec mosque attack: Student Alexandre Bissonnette charged"/></a>
          <a target="_blank" href="http://www.paulvanlaw.ca" title="Banner Ad"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/01/Mr.-Paul-Lawyer.jpg" alt="ad" title="Banner Ad"/></a>
          <a target="_blank" href="http://www.ashtoncollege.ca" title="Banner Ad"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/01/Ashton-College-1.jpg" alt="ad" title="Banner Ad"/></a>
</div>
                <script type="text/javascript">
                marqueeInit({
                 uniqueid: 'marquee0',
                 style: { //style object for this marquee container (use quotes on both sides of the : as shown)
                	'width': 'auto',
                	'height': 'auto',
                	'color': '#fff',
                	'margin': '0 auto'},
                 inc: 2, //speed - pixel increment for each iteration of this marquee's movement
                 mouse: 'pause', //mouseover behavior ('pause' 'cursor driven' or false)
                 moveatleast: 4,
                 neutral: 150,
                 savedirection: true
                });
                </script>

    </div>
     <div id="breadcrumbs" class="breadcrumb"><a href="http://www.tzta.ca">Home</a>  <a href="http://www.tzta.ca/category/breaking-news/">Breaking News</a>  <span>Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun)</span></div>

    <p class="clear"></p>
    <div class="content-wrapper clearfix">
      <div class="left-side alignleft">
        <h2><a href="http://www.tzta.ca/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.tzta.ca/category/recent-videos/" rel="category tag">Recent Videos</a>, <a href="http://www.tzta.ca/category/video/" rel="category tag">Video</a></h2>
                                       
        <div class="left-content">
          <h3>Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun)</h3>
          <span>Published <span class="sep">Posted on </span><a href="http://www.tzta.ca/2017/06/14/ethiopia-shuts-down-internet-without-warning-adeola-fayehun/" title="9:05 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-14T21:05:42+00:00" pubdate>June 14, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.tzta.ca/author/teshome/" title="View all posts by Teshome Woldeamanuel" rel="author">Teshome Woldeamanuel</a></span></span> | By TZTA News</span>
                              <br />


                        <!----------- datepicker -------------->

                                  <!----------- End datepicker -------------->
                      
Warning: getimagesize(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /hermes/bosnaweb08a/b1516/nf.tzta/public_html/wp-content/themes/tzta/content-single.php on line 46

Warning: getimagesize(http://www.tzta.ca/wp-content/uploads/2017/06/Internet.jpg): failed to open stream: no suitable wrapper could be found in /hermes/bosnaweb08a/b1516/nf.tzta/public_html/wp-content/themes/tzta/content-single.php on line 46
            <p class="content-image"><img  src="http://www.tzta.ca/wp-content/uploads/2017/06/Internet.jpg" alt="Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun)" title="Ethiopia Shuts Down Internet Without Warning (Adeola Fayehun)"/> </p>

          

                    
         <!-- AddThis Sharing Buttons above --><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='584' height='359' src='http://www.youtube.com/embed/wTjy5x1ka_w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
                  <br />
         	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/14/ethiopia-shuts-down-internet-without-warning-adeola-fayehun/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tzta.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="7bfd6-comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivSmall"><img id="si_image_com" class="si-captcha" src="http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=9UHq6V9fsG7niirL" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="9UHq6V9fsG7niirL" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="832cb006d3" /></p>

<p id="comment-validation-reloaded-author" style="font-size:80%;"><a href="http://austinpassy.com/wordpress-plugins/comment-validation-reloaded" title="WordPress Comment Validation Reloaded plugin">Comment validation</a> by @<a class="twitter-anywhere-user" href="http://twitter.com/thefrosty" title="Austin Passy on twitter">TheFrosty</a></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
        </div>



				      <div class="left-bot">&nbsp;</div>
      </div>
      <div class="right-side alignright">

      
<div class="popular">
          <h2>Most Popular</h2>
          <div class="popular-data">
            <!--<ul class="tab clearfix">
              <li class="active"><a href="JavaScript:void(0);" rel="#first" title="Read">Most Popular</a></li>
            </ul>-->
            <div class="clear"></div>
            <div class="tab-content">
              <!--<ul id="first" class="tabcontainer" style="display:block;">-->
             <h3 class="widget-title">TZTA INC</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//tzta.us14.list-manage.com/subscribe/post?u=3f1e4f2e8eae0d00da25af276&amp;id=c476a11be3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE7">Website </label>
	<input type="url" value="" name="MMERGE7" class=" url" id="mce-MMERGE7">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f1e4f2e8eae0d00da25af276_c476a11be3" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[7]='MMERGE7';ftypes[7]='url';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		             <!-- </ul>-->

            </div>
          </div>
          <div class="popular-bot">&nbsp;</div>
        </div>

         <div class="events">
          <h2><a style="color: #FFFFFF" href="http://www.tzta.ca/category/tzta-events/" title="Events" >Events</a></h2>
          <div class="events-data">
            <ul>
                           <li >01/22/2013 - <a href="http://www.tzta.ca/2013/01/20/january-2013-tzta-publication/" title=""> January 2013 TZTA Publication</a></li>
             <li >01/18/2013 - <a href="http://www.tzta.ca/2013/01/20/tzta-launches-new-website/" title=""> TZTA Launches New Website</a></li>
               </ul>
          </div>
    <div class="events-bot"><a class="first" href="http://www.tzta.ca/category/tzta-events/" title="View All Events">View All  Events</a>
    </div>
        </div>




        <div class="right-ad last">

        <ul id="scroller">
              

                         </ul>



        </div>
      </div>
    </div>
     <div class="bottom-ad1">

     
    </div>
  </div>
  <!-- Footer Start-->
  <div class="footer">
    <div class="footer-content">
      <div class="footer-wrapper clearfix">
        <div class="footer-links alignleft">
          <ul class="clearfix">
            <li><a href="http://www.tzta.ca/category/news-politics/" title="News">News</a></li>
            <li><a href="http://www.tzta.ca/category/opinion/" title="Opinion">Opinion</a></li>
            <li><a href="http://www.tzta.ca/category/sports/" title="Sports">Sports</a></li>
            <li><a href="http://www.tzta.ca/category/entertainment/" title="Entertainment">Entertainment</a></li>
            <li><a href="http://www.tzta.ca/category/tzta-events/" title="Events">Events</a></li>
            <li><a href="http://www.tzta.ca/category/current-issue/" title="Archive">Archives</a></li>
            <li><a href="http://www.tzta.ca/video" title="Video">Video</a></li>
            <li><a href="http://www.tzta.ca/contact-us" title="Contact Us">Contact Us</a></li>
          </ul>
        </div>
        <div class="sn alignright"> <span>Follow us on:</span> <a href="http://www.facebook.com/tztanews"  title="Facebook" target="_blank"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/fb-icon.png" alt="Facebook" title="Facebook"/></a> <a href="https://twitter.com/tztanews" title="Twitter"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/twitter-icon.png" alt="Twitter" title="Twitter"/></a> <a href="#" title="Linkedin"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/linkedin-icon.png" alt="Linkedin" title="Linkedin"/></a> <a href="http://www.youtube.com/user/tztanews" title="Youtube"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/youtube-icon.png" alt="Youtube" title="Youtube"/></a> <a href="https://plus.google.com/u/0/b/112848181640447349327/112848181640447349327/posts" title="Google Plus"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/gplus-icon.png" alt="Google Plus" title="Google Plus"/></a> </div>
      </div>
    </div>
    <div class="copyright">
      <div class="copyright-wrapper clearfix"> <span class="alignleft">Copyright &copy; 2012 TZTA Inc. All Rights Reserved.</span> <span class="alignright"><a href="http://www.danipa.com/" target="_blank" title="Danipa">Web Design by Danipa</a></span> </div>
    </div>
  </div>
  <!-- Footer End -->
</div>
<!-- Wrapper End -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.10.0/jquery.validate.min.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/?comment-validation=1'></script>
<script type='text/javascript' src='http://ajax.microsoft.com/ajax/jquery.validate/1.10.0/localization/messages_en.js?ver=1.10.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-37518532-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-fbcdbf99267979fad160f0c33e60b5e3","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"data_ga_property":"UA-37518532-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-fbcdbf99267979fad160f0c33e60b5e3 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'85386200',post:'7841',tz:'-4',srv:'www.tzta.ca'} ]);
	_stq.push([ 'clickTrackerInit', '85386200', '7841' ]);
</script>
<!--wp_footer--><div style="display: none;">
<a href="http://www.savascanaltun.com/">Webmaster</a>
<a href="http://www.savascanaltun.com/">Savas Can Altun</a>
<a href="http://www.savascanaltun.com/">Teknoloji</a>
<a href="http://www.savascanaltun.com/">Bilgisayar</a>
<a href="http://www.savascanaltun.com/">Google</a>
<a href="http://www.s4v4s.tk/">s4v4s</a>
<a href="http://askquestion.me/">ASk Question</a>
<a href="http://www.plusooo.com/">Webmaster Sitesi</a>
<a href="http://www.plusooo.com/">Webmaster Forumu</a>

</div>


</body>
</html>
<div style="display: none;">
<a href="http://www.savascanaltun.com/">Webmaster</a>
<a href="http://www.savascanaltun.com/">Savas Can Altun</a>
<a href="http://www.savascanaltun.com/">Teknoloji</a>
<a href="http://www.savascanaltun.com/">Bilgisayar</a>
<a href="http://www.savascanaltun.com/">Google</a>
<a href="http://www.s4v4s.tk/">s4v4s</a>
<a href="http://askquestion.me/">ASk Question</a>
<a href="http://www.plusooo.com/">Webmaster Sitesi</a>
<a href="http://www.plusooo.com/">Webmaster Forumu</a>

</div>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.tzta.ca @ 2017-06-14 21:06:39 by W3 Total Cache -->