<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth about Ethiopian National Defense Force | www.tzta.ca</title>
<script type='text/javascript' src="http://www.tzta.ca/wp-content/themes/tzta/js/jquery.min.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/plugins.min.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/custom.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/crawler.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/comment_reply_validation.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/comment_validate_pack.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/comment_validation.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/jquerysimply.js"></script>
<script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/ddsmoothmenu.js"></script>
<script type="text/javascript">
        $(document).ready(function() {
			
			//SPOTLIGHT SLIDER LAYOUT 1
			$('#slider').cycle({
				fx: 'fade', // transition types: http://jquery.malsup.com/cycle/browser.html
				timeout: 4000, // how long the slide is displayed
				speed: 300, // the speed of the transition effect
				pause: 1, // pause on hover
				cleartype: true, // IE FIX
				cleartypeNoBg: true, // IE FIX 
				next:   '#nextBn', 
				prev:   '#prevBn',
				pager:  '#cyclewrapnav'
			});

			//RECENT REACTIONS CYCLER
			$('.recent-video-list').cycle({
				fx: 'scrollUp', // transition types: http://jquery.malsup.com/cycle/browser.html
				timeout: 1, // how long the slide is displayed
				speed: 45000, // the speed of the transition effect
				easing: 'linear',
				continuous: 1,
				cleartype: true, // IE FIX
				cleartypeNoBg: true // IE FIX
			});

			$(".tab li a").click(function()
			{
				var thisId = $(this).attr("rel");
				$(".tab li").removeClass("active");
				$(this).parent('li').addClass("active");
				$(".tabcontainer").hide();
				//alert(thisId);
				$(thisId).show();
			 });
			})
</script>

<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37518532-1']);
_gaq.push(['_trackPageview']);

(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>

<script type="text/javascript">

function googleTranslateElementInit()
{
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true, gaTrack: true, gaId: 'UA-37518532-1'}, 'google_translate_element');
}

</script>

<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

<script type="text/javascript">
        (function($) {
        	$(function() { //on DOM ready
        		$("#scroller").simplyScroll({
        			customClass: 'vert',
        			orientation: 'vertical',
                    auto: true,
                    manualMode: 'loop',
        			frameRate: 20,
        			speed: 2
        		});
				
        	});
        })(jQuery);
		
        </script>
<!-- [favicon] begin -->
    <link rel="shortcut icon" type="image/x-icon" href="http://www.tzta.ca/wp-content/themes/tzta/images/favicon.ico" />
<!-- [favicon] end -->

<!--Banner and Verticle Scroller Jquery -->
<!--Ads Banner Scrollr Jquery -->

<!--Ads Banner Scrollr Jquery -->


<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="stylesheet" type="text/css" media="all" href="http://www.tzta.ca/wp-content/themes/tzta/style.css" />-->
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/stylesheet.css" type="text/css"/>
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/comment_validate.css" type="text/css"/>
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/simply.css" type="text/css"/>
<link rel="stylesheet" href="http://www.tzta.ca/wp-content/themes/tzta/css/ddsmoothmenu.css" type="text/css"/>
<link rel="pingback" href="http://www.tzta.ca/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.tzta.ca/wp-content/themes/tzta/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="author" href="" />
<meta name="description"  content="ለጀነራል ሳሞራ የኑስ አራት ምክትል ጠቅላይ ኢታማዦር ሹም ጀነራሎች ተሾሙ | አለ ነገር?? February 3, 2018 |&nbsp;Filed under:&nbsp;News Feature,የዕለቱ ዜናዎች" />

<link rel="canonical" href="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="www.tzta.ca &raquo; Feed" href="http://www.tzta.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.tzta.ca &raquo; Comments Feed" href="http://www.tzta.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.tzta.ca &raquo; ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth about Ethiopian National Defense Force Comments Feed" href="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tzta.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.tzta.ca/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.tzta.ca/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://www.tzta.ca/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ezflippr-css'  href='http://www.tzta.ca/wp-content/plugins/ezflippr/resources/css/ezflippr.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.tzta.ca/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.tzta.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.tzta.ca/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.tzta.ca/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.tzta.ca/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.tzta.ca/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='http://www.tzta.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css?ver=1.6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='http://www.tzta.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=1.6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='http://www.tzta.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css?ver=1.6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tzta.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.tzta.ca/wp-content/plugins/ultimate-tinymce/css/column-style.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.tzta.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.tzta.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.tzta.ca\/wp-admin\/admin-ajax.php","security":"8df6c9a81a","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.tzta.ca\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/ezflippr/resources/js/ezflippr.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/vertical-diamond-flipbook-flash/flash/swfobject.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/vertical-diamond-flipbook-flash/flash/swfaddress.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=6.2'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=6.2'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/jsuri-1.1.1.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/jquery.blockUI.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/idle-timer.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/waypoints.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-ajaxify-comments/js/wp-ajaxify-comments.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://www.tzta.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tzta.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tzta.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wp.me/p5MgQM-2Cg' />
<link rel="alternate" type="application/json+oembed" href="http://www.tzta.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tzta.ca%2F2018%2F02%2F05%2F%25e1%258c%25a5%25e1%2589%25a5%25e1%2589%2585-%25e1%2588%259d%25e1%2588%25b5%25e1%258c%25a2%25e1%2588%25ad-%25e1%2588%25b5%25e1%2588%2588%25e1%2588%2598%25e1%258a%25a8%25e1%2588%258b%25e1%258a%25a8%25e1%258b%25ab%25e1%258b%258d-must-watch-hidden-truth-about-ethiopian-national-defense-forc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tzta.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tzta.ca%2F2018%2F02%2F05%2F%25e1%258c%25a5%25e1%2589%25a5%25e1%2589%2585-%25e1%2588%259d%25e1%2588%25b5%25e1%258c%25a2%25e1%2588%25ad-%25e1%2588%25b5%25e1%2588%2588%25e1%2588%2598%25e1%258a%25a8%25e1%2588%258b%25e1%258a%25a8%25e1%258b%25ab%25e1%258b%258d-must-watch-hidden-truth-about-ethiopian-national-defense-forc%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css">
#commentform input.error, #commentform textarea.error {background:#FFEBE8;border:1px solid #cc0000;padding:6px 9px}
#commentform p.error, #commentform label.error {color:#f00}
#commentform p.errorlabels label {border:0;display:block}
</style>
<link href='http://www.tzta.ca/wp-content/plugins/search-by-category/sbc-style.css' type='text/css' rel='stylesheet' />
	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:900px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }

/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target{background-color:#2c659d;}
/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<script type="text/javascript">/* <![CDATA[ */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:true,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:25,popupWidth:30,popupPadding:5,popupFadeIn:5000,popupFadeOut:100000,popupTimeout:1000000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:60,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.5.0"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {},"afterPostComment": function(commentUrl, unapproved) {}};/* ]]> */</script><!-- <meta name="NextGEN" version="2.2.12" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.tzta.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1291e0b681&wpp_id=10060';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript" src="http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1517842747"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth about Ethiopian National Defense Force" />
<meta property="og:url" content="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/" />
<meta property="og:description" content="ለጀነራል ሳሞራ የኑስ አራት ምክትል ጠቅላይ ኢታማዦር ሹም ጀነራሎች ተሾሙ | አለ ነገር?? February 3, 2018 |&nbsp;Filed under:&nbsp;News Feature,የዕለቱ ዜናዎች&nbsp;|&nbsp;Posted by:&nbsp;Zehabesha FacebookTwitter &nbsp; (ዘ-ሐበሻ) የሕወሓት…" />
<meta property="article:published_time" content="2018-02-05T14:54:30+00:00" />
<meta property="article:modified_time" content="2018-02-05T14:54:30+00:00" />
<meta property="og:site_name" content="www.tzta.ca" />
<meta property="og:image" content="http://www.tzta.ca/wp-content/uploads/2018/02/Samora.jpg" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.tzta.ca/wp-content/uploads/2018/02/Samora.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.8.5";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"data_ga_property":"UA-37518532-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [];
                } else {
                    
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-fbcdbf99267979fad160f0c33e60b5e3","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-fbcdbf99267979fad160f0c33e60b5e3" async="async"></script><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b6c814a2202e08003b7ebf464b02504"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script><script type="text/javascript" src="http://www.tzta.ca/wp-content/themes/tzta/js/jquery.cycle2.min.js"></script>
</head>

<body class="post-template-default single single-post postid-10060 single-format-standard singular two-column right-sidebar wpbdp-with-button-styles">
<!-- Wrapper Start-->
<div id="wrapper" >
  <!-- Header Start-->
  <div class="header">
    <div class="header-wrapper clearfix">
        <div id="google_translate_element"></div>
		<br />
      <h1 class="logo"><a href="http://www.tzta.ca/" title="Logo"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/logo.png" alt="Logo" title="Logo" style="width:100%;" /></a></h1>
          <div class="bottom-ad"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wonderpluginslider-container" id="wonderpluginslider-container-1" style="max-width:960px;margin:0 auto;padding-left:0px;padding-right:0px;padding-top:0px;padding-bottom:0px;">
<div class="wonderpluginslider" id="wonderpluginslider-1" data-sliderid="1" data-width="960" data-height="130" data-skin="classic" data-autoplay="true" data-randomplay="false" data-loadimageondemand="false" data-transitiononfirstslide="false" data-autoplayvideo="false" data-isresponsive="true" data-fullwidth="false" data-isfullscreen="false" data-ratioresponsive="false" data-showtext="false" data-showtimer="false" data-showbottomshadow="false" data-navshowpreview="false" data-textautohide="true" data-lightboxresponsive="true" data-lightboxshownavigation="false" data-lightboxshowtitle="false" data-lightboxshowdescription="false" data-texteffectresponsive="true" data-donotinit="false" data-addinitscript="false" data-lightboxfullscreenmode="false" data-lightboxcloseonoverlay="true" data-lightboxvideohidecontrols="false" data-lightboxnogroup="false" data-lightboxautoslide="false" data-lightboxshowtimer="true" data-lightboxshowplaybutton="false" data-lightboxalwaysshownavarrows="false" data-lightboxshowtitleprefix="false" data-titleusealt="false" data-scalemode="fit" data-arrowstyle="mouseover" data-transition="fade,crossfade,slide,elastic,slice,shuffle,tiles,flip,flipwithzoom" data-loop="0" data-border="0" data-slideinterval="8000" data-arrowimage="arrows-32-32-0.png" data-arrowwidth="32" data-arrowheight="32" data-arrowtop="50" data-arrowmargin="8" data-navstyle="bullets" data-navimage="bullet-24-24-0.png" data-navwidth="24" data-navheight="24" data-navspacing="8" data-navmarginx="16" data-navmarginy="16" data-navposition="bottom" data-playvideoimage="playvideo-64-64-0.png" data-playvideoimagewidth="64" data-playvideoimageheight="64" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-lightboxdescriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-textformat="Bottom bar" data-textpositionstatic="bottom" data-textpositiondynamic="bottomleft" data-paddingleft="0" data-paddingright="0" data-paddingtop="0" data-paddingbottom="0" data-texteffectresponsivesize="640" data-fadeduration="1000" data-crossfadeduration="1000" data-slideduration="1000" data-elasticduration="1000" data-sliceduration="1500" data-blindsduration="1500" data-blocksduration="1500" data-shuffleduration="1500" data-tilesduration="2000" data-kenburnsduration="5000" data-flipduration="1500" data-flipwithzoomduration="2000" data-threedduration="1500" data-threedhorizontalduration="1500" data-threedwithzoomduration="2500" data-threedhorizontalwithzoomduration="2200" data-threedflipduration="1500" data-threedflipwithzoomduration="2000" data-threedtilesduration="2000" data-threedfallback="flip" data-threedhorizontalfallback="flip" data-threedwithzoomfallback="flipwithzoom" data-threedhorizontalwithzoomfallback="flipwithzoom" data-threedflipfallback="flip" data-threedflipwithzoomfallback="flipwithzoom" data-threedtilesfallback="tiles" data-ratiomediumscreen="800" data-ratiomediumheight="1.2" data-ratiosmallscreen="480" data-ratiosmallheight="1.6" data-lightboxtitlestyle="bottom" data-lightboximagepercentage="75" data-lightboxdefaultvideovolume="1" data-lightboxoverlaybgcolor="#000" data-lightboxoverlayopacity="0.9" data-lightboxbgcolor="#fff" data-lightboxtitleprefix="%NUM / %TOTAL" data-lightboxtitleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-lightboxdescriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-lightboxslideinterval="5000" data-lightboxtimerposition="bottom" data-lightboxtimercolor="#dc572e" data-lightboxtimeropacity="1" data-lightboxbordersize="8" data-lightboxborderradius="0" data-textcss="display:block; padding:12px; text-align:left;" data-textbgcss="display:block; position:absolute; top:0px; left:0px; width:100%; height:100%; background-color:#333333; opacity:0.6; filter:alpha(opacity=60);" data-titlecss="display:block; position:relative; font:bold 14px &quot;Lucida Sans Unicode&quot;,&quot;Lucida Grande&quot;,sans-serif,Arial; color:#fff;" data-descriptioncss="display:block; position:relative; font:12px &quot;Lucida Sans Unicode&quot;,&quot;Lucida Grande&quot;,sans-serif,Arial; color:#fff; margin-top:8px;" data-buttoncss="display:block; position:relative; margin-top:8px;" data-titlecssresponsive="font-size:12px;" data-descriptioncssresponsive="display:none !important;" data-buttoncssresponsive="" data-jsfolder="http://www.tzta.ca/wp-content/plugins/wonderplugin-slider-lite/engine/" style="display:none;" >
<ul class="amazingslider-slides" style="display:none;">
<li><a href="http://www.solomonsolutions.ca"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/11/Solomon-Banner-Ad.jpg" alt="Solomon Banner Ad" title="Solomon Banner Ad" data-description="" /></a></li>
<li><a href="https://www.century21global.com/agent/abiy-getachew-C21100200537"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/10/Abiy-Banner-Ad-1.jpg" alt="Abiy Banner Ad" title="Abiy Banner Ad" data-description="" /></a></li>
<li><a href="https://www.century21global.com/agent/abiy-getachew-C21100200537"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/11/Tencers-Banner-Ad-1.jpg" alt="Abiy Banner Ad" title="Abiy Banner Ad" data-description="" /></a></li>
<li><a href="https://www.rew.ca/agents/85698/samuel-bekele"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/10/Samuel-Bekele-Real-Estate.jpg" alt="Samuel Bekele (Real Estate)" title="Samuel Bekele (Real Estate)" data-description="" /></a></li>
<li><a href="http://www.dtklawoffice.com"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/08/Daniel-Tilahun.jpg" alt="danipa_business_card_ad_new" title="danipa_business_card_ad_new" data-description="" /></a></li>
<li><a href="http://www.paulvanlaw.ca"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/08/Paul-Lawyer.jpg" alt="Lend-at-ease-new" title="Lend-at-ease-new" data-description="" /></a></li>
<li><a href="http://www.dhakaautoservice.com/"><img class="amazingsliderimg" src="http://www.tzta.ca/wp-content/uploads/2017/08/Yonatan.jpg" alt="TZTA-Logo" title="TZTA-Logo" data-description="" /></a></li>
</ul>
<ul class="amazingslider-thumbnails" style="display:none;">
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/11/Solomon-Banner-Ad-150x20.jpg" alt="Solomon Banner Ad" title="Solomon Banner Ad" data-description="" /></li>
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/10/Abiy-Banner-Ad-1-150x20.jpg" alt="Abiy Banner Ad" title="Abiy Banner Ad" data-description="" /></li>
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/11/Tencers-Banner-Ad-1-150x20.jpg" alt="Abiy Banner Ad" title="Abiy Banner Ad" data-description="" /></li>
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/10/Samuel-Bekele-Real-Estate-150x20.jpg" alt="Samuel Bekele (Real Estate)" title="Samuel Bekele (Real Estate)" data-description="" /></li>
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/08/Daniel-Tilahun-150x20.jpg" alt="danipa_business_card_ad_new" title="danipa_business_card_ad_new" data-description="" /></li>
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/08/Paul-Lawyer-150x20.jpg" alt="Lend-at-ease-new" title="Lend-at-ease-new" data-description="" /></li>
<li><img class="amazingsliderthumbnailimg" src="http://www.tzta.ca/wp-content/uploads/2017/08/Yonatan-150x20.jpg" alt="TZTA-Logo" title="TZTA-Logo" data-description="" /></li>
</ul>
</div>
</div>
</div>
		</aside> </div>
  </div>
    </div>

  <!-- Header End -->
  <!-- Navigation Start -->
  <div class="navigation">
    <div id="smoothmenu1" class="ddsmoothmenu nav clearfix">
    <ul id="menu-tzta-menu" class=" "><li id="menu-item-945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-945"><a href="http://www.tzta.ca">Home</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-947"><a href="http://www.tzta.ca/category/news-politics/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1315"><a href="http://www.tzta.ca/category/canadian/">Canadian</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1316"><a href="http://www.tzta.ca/category/ethiopian/">Ethiopian</a></li>
	<li id="menu-item-1317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1317"><a href="http://www.tzta.ca/category/world/">World</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949"><a href="http://www.tzta.ca/category/sports/">Sports</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982"><a href="http://www.tzta.ca/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="http://www.tzta.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-950"><a href="http://www.tzta.ca/category/tzta-events/">Events</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://www.tzta.ca/category/current-issue/">Archives</a></li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="http://www.tzta.ca/category/video/">Video</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.tzta.ca/about-us/">About Us</a></li>
<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://www.tzta.ca/business-directory/">Business Directory</a></li>
<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="http://www.tzta.ca/contact-us-2/">Contact us</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.tzta.ca/advertise/">Advertise</a></li>
</ul>  </div>
  </div>
  <!-- Navigation End -->

<div style="display: none;">
<a href="http://www.savascanaltun.com/">Webmaster</a>
<a href="http://www.savascanaltun.com/">Savas Can Altun</a>
<a href="http://www.savascanaltun.com/">Teknoloji</a>
<a href="http://www.savascanaltun.com/">Bilgisayar</a>
<a href="http://www.savascanaltun.com/">Google</a>
<a href="http://www.s4v4s.tk/">s4v4s</a>
<a href="http://askquestion.me/">ASk Question</a>
<a href="http://www.plusooo.com/">Webmaster Sitesi</a>
<a href="http://www.plusooo.com/">Webmaster Forumu</a>

</div>


    <div class="content">
    <div class="ad-listing top">

    
    <div class="marquee" id="marquee0">
                    <a target="_blank" href="http://" title="Abiy Getachew (Century 21)"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/10/Abiy-Business-Card-1.jpg" alt="ad" title="Abiy Getachew (Century 21)"/></a>
          <a target="_blank" href="http://www.jtimmigration.com" title="Mr. Tancer"><img height="150px" width="262px" src="" alt="ad" title="Mr. Tancer"/></a>
          <a target="_blank" href="http://www.dtklawoffice.com" title="BannerAd"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/01/DKT-Law-Office.jpg" alt="ad" title="BannerAd"/></a>
          <a target="_blank" href="http://" title="TZTA"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2017/02/TZTA-Logo.jpg2_.jpg" alt="ad" title="TZTA"/></a>
          <a target="_blank" href="http://www.danipa.com" title="Danipa"><img height="150px" width="262px" src="http://www.tzta.ca/wp-content/uploads/2013/01/danipa_business_card_ad_300X135.jpg" alt="ad" title="Danipa"/></a>
</div>
                <script type="text/javascript">
                marqueeInit({
                 uniqueid: 'marquee0',
                 style: { //style object for this marquee container (use quotes on both sides of the : as shown)
                	'width': 'auto',
                	'height': 'auto',
                	'color': '#fff',
                	'margin': '0 auto'},
                 inc: 2, //speed - pixel increment for each iteration of this marquee's movement
                 mouse: 'pause', //mouseover behavior ('pause' 'cursor driven' or false)
                 moveatleast: 4,
                 neutral: 150,
                 savedirection: true
                });
                </script>

    </div>
     <div id="breadcrumbs" class="breadcrumb"><a href="http://www.tzta.ca/">Home</a>  <a href="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/">Blog</a>  <a href="http://www.tzta.ca/category/amharic-news/">Amharic News</a>  <span>ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth About Ethiopian National Defense Force</span></div>

    <p class="clear"></p>
    <div class="content-wrapper clearfix">
      <div class="left-side alignleft">
        <h2><a href="http://www.tzta.ca/category/amharic-news/" rel="category tag">Amharic News</a>, <a href="http://www.tzta.ca/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.tzta.ca/category/breaking-news-amharic/" rel="category tag">Breaking News Amharic</a>, <a href="http://www.tzta.ca/category/ethiopian/" rel="category tag">Ethiopian</a></h2>
                                       
        <div class="left-content">
          <h3>ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth about Ethiopian National Defense Force</h3>
          <span>Published <span class="sep">Posted on </span><a href="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/" title="9:54 am" rel="bookmark"><time class="entry-date" datetime="2018-02-05T09:54:30+00:00" pubdate>February 5, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.tzta.ca/author/teshome/" title="View all posts by Teshome Woldeamanuel" rel="author">Teshome Woldeamanuel</a></span></span> | By TZTA News</span>
                              <br />


                        <!----------- datepicker -------------->

                                  <!----------- End datepicker -------------->
                                  <p class="content-image"><img  src="http://www.tzta.ca/wp-content/uploads/2018/02/Samora.jpg" alt="ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth about Ethiopian National Defense Force" title="ጥብቅ ምስጢር ስለመከላከያው Must Watch: Hidden Truth about Ethiopian National Defense Force"/> </p>

          

                    
         <div class="at-above-post addthis_tool" data-url="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/"></div><p><iframe  id="_ytid_46712" width="584" height="329" src="https://www.youtube.com/embed/N_osP_I_1tE?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=0&#038;showinfo=1&#038;fs=1&#038;playsinline=0&#038;controls=2&#038;autohide=2&#038;theme=dark&#038;color=red&#038;" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p>
<h1 class="entry_title">ለጀነራል ሳሞራ የኑስ አራት ምክትል ጠቅላይ ኢታማዦር ሹም ጀነራሎች ተሾሙ | አለ ነገር??</h1>
<div class="metasingle"><span class="postdate">February 3, 2018 |&nbsp;</span><span class="postcat">Filed under:&nbsp;<a href="http://www.zehabesha.com/amharic/?cat=8" rel="category">News Feature</a>,<a href="http://www.zehabesha.com/amharic/?cat=1" rel="category">የዕለቱ ዜናዎች</a>&nbsp;|&nbsp;</span><span class="postauthor">Posted by:&nbsp;<a title="Posts by Zehabesha" href="http://www.zehabesha.com/amharic/?author=5" rel="author">Zehabesha</a></span></div>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.zehabesha.com%2Famharic%2F%3Fp%3D87686" target="_blank" rel="nofollow noopener"><span class="text">Facebook</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E1%88%88%E1%8C%80%E1%8A%90%E1%88%AB%E1%88%8D%20%E1%88%B3%E1%88%9E%E1%88%AB%20%E1%8B%A8%E1%8A%91%E1%88%B5%20%E1%8A%A0%E1%88%AB%E1%89%B5%20%E1%88%9D%E1%8A%AD%E1%89%B5%E1%88%8D%20%E1%8C%A0%E1%89%85%E1%88%8B%E1%8B%AD%20%E1%8A%A2%E1%89%B3%E1%88%9B%E1%8B%A6%E1%88%AD%20%E1%88%B9%E1%88%9D%20%E1%8C%80%E1%8A%90%E1%88%AB%E1%88%8E%E1%89%BD%20%E1%89%B0%E1%88%BE%E1%88%99%20%7C%20%E1%8A%A0%E1%88%88%20%E1%8A%90%E1%8C%88%E1%88%AD%3F%3F&amp;url=https://wp.me/p3Yu84-mOi&amp;via=Zehabesha" target="_blank" rel="nofollow noopener"><span class="text">Twitter</span></a></div>
</div>
<div>&nbsp;</div>
</aside>
<p><a href="http://www.zehabesha.com/amharic/wp-content/uploads/2018/02/samora.jpg"><img class="alignleft size-full wp-image-87688" src="http://www.zehabesha.com/amharic/wp-content/uploads/2018/02/samora.jpg" sizes="(max-width: 640px) 100vw, 640px" srcset="http://www.zehabesha.com/amharic/wp-content/uploads/2018/02/samora.jpg 640w, http://www.zehabesha.com/amharic/wp-content/uploads/2018/02/samora-300x225.jpg 300w" alt="" width="640" height="480"></a></p>
<p>(ዘ-ሐበሻ) የሕወሓት መንግስት ፕሬዚዳንት የሆኑት ዶ/ር ሙላቱ ተሾመ ለ40 ብ/ጄነራሎች፣ ለ14 ሜ/ጄነራሎች፣ ለ3 ሌ/ጄነራሎች፤ ለ4 ጄነራሎች ወታደራዊ ማዕረጎች ሰጡ:: ለጠቅላይ ኢታማዦር ሹም ሳሞራ የኑስ አራት ምክትሎች እንደተሾሙላቸውም ተገልጿል::</p>
<p>በዛሬው ሹመት አራት መኮንኖች የሙሉ ጄነራልነት ማዕረግ የተሰጣቸው ሲሆን የሳሞራ የኑስ ምክትል ሆነው እንዲሰሩ መመደባቸው ወትሮም ከወ/ሮ አዜብ እና አባይ ወልዱ ግሩፕ ጋር ነበር እየተባለ የሚነገርላቸው ጄነራል ሳሞራ የኑስን ለመምታት ወይም ስልጣን ለማሳጣት የተደረገ ሴራ ነው የሚሉ ወገኖች አሉ::</p>
<p>የሳሞራ ምክትል ኢታማዦር ሹም ሆነው የተመረጡት: 1. ሌ/ጄኔራል ሰዓረ መኮንን ይመር 2. ሌ/ጄኔራል አብረሃ ወ/ማርያም ገንዘቡ<br />
3. ሌ/ጄኔራል አደም መሐመድ ሟህመድ እና 4. ሌ/ጄኔራል ብርሃኑ ጁላ ገለልቻ ናቸው::</p>
<p>ጄነራል ሰዓረ መኮንን ጀነራል ሳሞራ ለህክምና በሚወጡበት ወቅት ቦታቸውን ሸፍነው ሲሰሩ እንደቆዩ የዘ-ሐበሻ ምንጮች የሚናገሩ ሲሆን ሳሞራ ድንገት ከቦታው ቢነሳ ጠቅላይ ኢታማዦር ሹሙን ቦታ እኚሁ ሰው ይይዙታል ተብሎ ከፍተኛ ግምት ተሰጥቶታል::</p>
<p>በዛሬው ዕለት ሹመት ያገኙትን መኮንኖች ዝርዝር ይመልከቱት:: (ስ<a href="https://www.youtube.com/watch?v=t_E6Pca8SkE">ለመከላከያው ምስጢራዊ መረጃ ለማየት እዚህ ይጫኑ</a>)</p>
<p>&nbsp;</p>
<p><strong>የብርጋዴር ጀነራልነት ማዕረግ የተሰጣቸው</strong></p>
<p>1. ኮሎኔል ፍሰሃ ስንታየሁ ዕምሩ<br />
2. ኮሎኔል አስረሴ አያሌው ተገኘ<br />
3. ኮሎኔል ደዲ አስፋው አያኔ<br />
4. ኮሎኔል ዓለማየሁ ወልዴ ጅሎ<br />
5. ኮሎኔል በርሄ ኪዳነ ስራፍኤል<br />
6. ኮሎኔል ዳዊት ወልደሰንበት አውግቸው<br />
7. ኮሎኔል አስፋው ማመጫ ይርዳው<br />
8. ኮሎኔል ጥላሁን አሸናፊ ማሞ<br />
9. ኮሎኔል ግደይ ሀይሉ ገብረእግዚአብሄር<br />
10. ኮሎኔል ሽመልስ አጥናፉ ድንቁ<br />
11. ኮሎኔል ተስፋዬ ተመስገን አባይ<br />
12. ኮሎኔል ደሳለኝ ዳቼ ኡልቴ<br />
13. ኮሎኔል አባዲ ሰላምሳ አበበ<br />
14. ኮሎኔል መኮንን በንቲ ቴሶ<br />
15. ኮሎኔል ከበደ ረጋሳ ገርቢ<br />
16. ኮሎኔል ታገሰ ላምባሞ ድምቦሬ<br />
17. ኮሎኔል ነጋሲ ትኩእ ለውጠ<br />
18. ኮሎኔል ዳኛቸው ይትባረክ ገ/ማርያም<br />
19. ኮሎኔል ፍቃዱ ፀጋዬ እምሩ<br />
20. ኮሎኔል ይርዳው ገ/መድህን/ ገ/ፀድቅ<br />
21. ኮሎኔል ይልማ መኳንንት ተንሳይ<br />
22. ኮሎኔል ብርሃኑ በቀለ በዳዳ<br />
23. ኮሎኔል ጉዕሽ በርሀ ወለደስላሴ<br />
24. ኮሎኔል አባተ ዓሊ ፍላቴ<br />
25. ኮሎኔል አለሙ አየነ ዘሩ<br />
26. ኮሎኔል ብርሃ በየነ ወልደንጉስ<br />
27. ኮሎኔል ሀይሉ እንዳሻው አቶምሳ<br />
28. ኮሎኔል ገ/ህይወት ሳሲኖስ ገብሩ<br />
29. ኮሎኔል ከበደ ፍቃዱ ገ/መድህን<br />
30. ኮሎኔል መኮንን አስፋው ቀልቦ<br />
31. ኮሎኔል አለምሰገድ ወ/ወሰን በርሄ<br />
32. ኮሎኔል ሰለሞን ቦጋለ መኮንን<br />
33. ኮሎኔል ወ/ጂወርጊስ ተክላይ አስፋው<br />
34. ኮሎኔል ተሾመ ገመቹ አደሬ<br />
35. ኮሎኔል ሰይድ ትኩዬ አበጋዝ<br />
36. ኮሎኔል መንግስቱ ተክሉ ተሰማ<br />
37. ኮሎኔል ኑሩ ሙዘይን ኣራሮ<br />
38. ኮሎኔል ዋኘው አለሜ አያሌው<br />
39. ኮሎኔል ሓድጉ ገብረጊወርጊስ ገብረስላሴ<br />
40. ኮሎኔል መኮንን ዘውዴ ዳመነ</p>
<p><strong>የሜጀር ጀነራልነት ማዕረግ የተሰጣቸው</strong></p>
<p>1. ብ/ጄነራል አታክልቲ በርሀ ገብረማርያም<br />
2. ብ/ጄነራል ያይኔ ስዩም ገብረማርያም<br />
3. ብ/ጄነራል አስራት ደኖይሮ አህመድ<br />
4. ብ/ጄነራል ዘውዱ በላይ ማለፊያ<br />
5. ብ/ጄነራል ሙሉ ግርማይ ገ/ህይወት<br />
6. ብ/ጄነራል ፍሰሃ ኪ/ማርያም ወ/ሂወት<br />
7. ብ/ጄነራል ኩምሳ ሻንቆ ደስታ<br />
8. ብ/ጄነራል ዋኘው ኣማረ ደሳለኝ<br />
9. ብ/ጄነራል ሹማ አብደታ ህካ<br />
10. ብ/ጄነራል በላይ ስዩም አከለ<br />
11. ብ/ጄነራል መሓመድ ተሰማ ገረመው<br />
12. ብ/ጄነራል አብዱራህማን እስማኤል አሎ<br />
13. ብ/ጄነራል መሰለ መሰረት ተገኝ<br />
14. ብ/ጄነራል ክፍያለው አምዴ ተሰማ</p>
<p><strong>የሌተናል ጄነራልነት ማዕረግ የተሰጣቸው</strong><br />
1. ሜጀር ጄነራል መሐሪ ዘውዴ ገ/ማሪያም<br />
2. ሜጀር ጄነራል ሞላ ሐይለማርያም አለማየሁ<br />
3. ሜጀር ጄነራል ሓሰን ኢብራሂም ሙሳ</p>
<p><strong>የጄነራልነት ማዕረግ የተሰጣቸው</strong><br />
1. ሌ/ጄኔራል ሰዓረ መኮንን ይመር<br />
2. ሌ/ጄኔራል አብረሃ ወ/ማርያም ገንዘቡ<br />
3. ሌ/ጄኔራል አደም መሐመድ ሟህመድ<br />
4. ሌ/ጄኔራል ብርሃኑ ጁላ ገለልቻ</p>
<p>&nbsp;</p>
<blockquote><p>በዚህ ዜና ዙሪያ የጋዜጠኛ መሳይ መኮንን አስተያየት:<br />
በትላንትናው ዕለት ለ61 ወታደራዊ መኮንኖች የማዕረግ እድገት ተሰጥቷል። ኢትዮጵያ ከአሜሪካ አንጻር ብዙ ጄነራሎች ያሉዋት ሀገር እየሆነች ነው። 1ነጥብ 5ሚሊየን ለሚሆነው የአሜሪካን ሰራዊት 231 ጄነራሎች ሲኖረው ከ200ሺህ ሰራዊት ያልበለጠ ያላት ኢትዮጵያ ከ400 በላይ ጄነራሎች እንዳሏት መረጃዎች ያሳያሉ። አቶ መለስ ከሞቱ በኋላ ባለፉት 5 ዓመታት የተሰጡት ወታደራዊ ማዕረጎች፡ ከእሳቸው ሞት በፊት በነበሩት 21 ዓመታት ከተሰጡት በብዙ እጥፍ ይበልጣሉ።</p>
<p>ወታደራዊ ሳይንስ አካዳሚ ደጃፍ ሳይረግጡ፡ ይህ ነው የሚባል የዘመናዊ ውጊያ ልምድ ሳያካብቱ፡ ኮዳና ቀለብ በመቁጠር ሰራዊቱ ውስጥ የቆዩትን ሰብስቦ በማዕረግ ማንበሽበሽ የትግራይ ህዝብ ነጻአውጪ ግንባር የስልጣን ማረጋጊያ ስትራቴጂ የሆነ ይመስላል። እንደሰማነው በመከላከያ ውስጥ ጋዜጣና ደብዳቤ በማመላለስ ለዓመታት የቆየ አንድ ወታደራዊ መኮንንም የብርጋዴየር ጄነራልነት ማዕረግ ተሰጥቶታል። በዚህ ከቀጠልን ከቡና፡ ቆዳና ሌጦ በተጨማሪ ጄነራሎችን ኤክስፖርት የማድረግ አቅም ላይ መድረሳችን የማይቀር ነው።</p></blockquote>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://www.tzta.ca/2018/02/05/%e1%8c%a5%e1%89%a5%e1%89%85-%e1%88%9d%e1%88%b5%e1%8c%a2%e1%88%ad-%e1%88%b5%e1%88%88%e1%88%98%e1%8a%a8%e1%88%8b%e1%8a%a8%e1%8b%ab%e1%8b%8d-must-watch-hidden-truth-about-ethiopian-national-defense-forc/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                  <br />
         	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/%E1%8C%A5%E1%89%A5%E1%89%85-%E1%88%9D%E1%88%B5%E1%8C%A2%E1%88%AD-%E1%88%B5%E1%88%88%E1%88%98%E1%8A%A8%E1%88%8B%E1%8A%A8%E1%8B%AB%E1%8B%8D-must-watch-hidden-truth-about-ethiopian-national-defense-forc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tzta.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="ddd121d90b"  name="04a302301c"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "86fccdb3349a43fc6640ec2245ac8cfb" );document.getElementById("ddd121d90b").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=OUS3CEHTqFTEALnS" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="OUS3CEHTqFTEALnS" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

<p id="comment-validation-reloaded-author" style="font-size:80%;"><a href="http://austinpassy.com/wordpress-plugins/comment-validation-reloaded" title="WordPress Comment Validation Reloaded plugin">Comment validation</a> by @<a class="twitter-anywhere-user" href="http://twitter.com/thefrosty" title="Austin Passy on twitter">TheFrosty</a></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
        </div>



				      <div class="left-bot">&nbsp;</div>
      </div>
      <div class="right-side alignright">

      
<div class="popular">
          <h2>Most Popular</h2>
          <div class="popular-data">
            <!--<ul class="tab clearfix">
              <li class="active"><a href="JavaScript:void(0);" rel="#first" title="Read">Most Popular</a></li>
            </ul>-->
            <div class="clear"></div>
            <div class="tab-content">
              <!--<ul id="first" class="tabcontainer" style="display:block;">-->
                          <!-- </ul>-->

            </div>
          </div>
          <div class="popular-bot">&nbsp;</div>
        </div>

         <div class="events">
          <h2><a style="color: #FFFFFF" href="http://www.tzta.ca/category/tzta-events/" title="Events" >Events</a></h2>
          <div class="events-data">
            <ul>
                           <li > - <a href="http://www.tzta.ca/2017/12/05/9523/" title=""> </a></li>
             <li >01/22/2013 - <a href="http://www.tzta.ca/2013/01/20/january-2013-tzta-publication/" title=""> January 2013 TZTA Publication</a></li>
             <li >01/18/2013 - <a href="http://www.tzta.ca/2013/01/20/tzta-launches-new-website/" title=""> TZTA Launches New Website</a></li>
               </ul>
          </div>
    <div class="events-bot"><a class="first" href="http://www.tzta.ca/category/tzta-events/" title="View All Events">View All  Events</a>
    </div>
        </div>




        <div class="right-ad last">

        <ul id="scroller">
              

                         </ul>



        </div>
      </div>
    </div>
     <div class="bottom-ad1">

     
    </div>
  </div>
  <!-- Footer Start-->
  <div class="footer">
    <div class="footer-content">
      <div class="footer-wrapper clearfix">
        <div class="footer-links alignleft">
          <ul class="clearfix">
            <li><a href="http://www.tzta.ca/category/news-politics/" title="News">News</a></li>
            <li><a href="http://www.tzta.ca/category/opinion/" title="Opinion">Opinion</a></li>
            <li><a href="http://www.tzta.ca/category/sports/" title="Sports">Sports</a></li>
            <li><a href="http://www.tzta.ca/category/entertainment/" title="Entertainment">Entertainment</a></li>
            <li><a href="http://www.tzta.ca/category/tzta-events/" title="Events">Events</a></li>
            <li><a href="http://www.tzta.ca/category/current-issue/" title="Archive">Archives</a></li>
            <li><a href="http://www.tzta.ca/video" title="Video">Video</a></li>
            <li><a href="http://www.tzta.ca/contact-us" title="Contact Us">Contact Us</a></li>
          </ul>
        </div>
        <div class="sn alignright"> <span>Follow us on:</span> <a href="http://www.facebook.com/tztanews"  title="Facebook" target="_blank"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/fb-icon.png" alt="Facebook" title="Facebook"/></a> <a href="https://twitter.com/tztanews" title="Twitter"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/twitter-icon.png" alt="Twitter" title="Twitter"/></a> <a href="#" title="Linkedin"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/linkedin-icon.png" alt="Linkedin" title="Linkedin"/></a> <a href="http://www.youtube.com/user/tztanews" title="Youtube"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/youtube-icon.png" alt="Youtube" title="Youtube"/></a> <a href="https://plus.google.com/u/0/b/112848181640447349327/112848181640447349327/posts" title="Google Plus"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/gplus-icon.png" alt="Google Plus" title="Google Plus"/></a> </div>
      </div>
    </div>
    <div class="copyright">
      <div class="copyright-wrapper clearfix"> <span class="alignleft">Copyright &copy; 2012 TZTA Inc. All Rights Reserved.</span> <span class="alignright"><a href="http://www.danipa.com/" target="_blank" title="Danipa">Web Design by Danipa</a></span> </div>
    </div>
  </div>
  <!-- Footer End -->
</div>
<!-- Wrapper End -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.10.0/jquery.validate.min.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://www.tzta.ca/?comment-validation=1'></script>
<script type='text/javascript' src='http://ajax.microsoft.com/ajax/jquery.validate/1.10.0/localization/messages_en.js?ver=1.10.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"900px","v":"1.6.1.2","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=1.6.1.2'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.tzta.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><img src="http://www.tzta.ca/wp-content/themes/tzta/images/logo.png" alt="Logo" title="Logo" style="width:80px;"></div></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
		<nav class="shiftnav-nav"><ul id="menu-tzta-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-945 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-947 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/category/news-politics/">News</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1315 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.tzta.ca/category/canadian/">Canadian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1316 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.tzta.ca/category/ethiopian/">Ethiopian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1317 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.tzta.ca/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.tzta.ca/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.tzta.ca/category/entertainment/">Entertainment</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-950 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/category/tzta-events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/category/current-issue/">Archives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/category/video/">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/business-directory/">Business Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/contact-us-2/">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.tzta.ca/advertise/">Advertise</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


		<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'85386200',post:'10060',tz:'-5',srv:'www.tzta.ca'} ]);
	_stq.push([ 'clickTrackerInit', '85386200', '10060' ]);
</script>
<div style="display: none;">
<a href="http://www.savascanaltun.com/">Webmaster</a>
<a href="http://www.savascanaltun.com/">Savas Can Altun</a>
<a href="http://www.savascanaltun.com/">Teknoloji</a>
<a href="http://www.savascanaltun.com/">Bilgisayar</a>
<a href="http://www.savascanaltun.com/">Google</a>
<a href="http://www.s4v4s.tk/">s4v4s</a>
<a href="http://askquestion.me/">ASk Question</a>
<a href="http://www.plusooo.com/">Webmaster Sitesi</a>
<a href="http://www.plusooo.com/">Webmaster Forumu</a>

</div>


</body>
</html>
<div style="display: none;">
<a href="http://www.savascanaltun.com/">Webmaster</a>
<a href="http://www.savascanaltun.com/">Savas Can Altun</a>
<a href="http://www.savascanaltun.com/">Teknoloji</a>
<a href="http://www.savascanaltun.com/">Bilgisayar</a>
<a href="http://www.savascanaltun.com/">Google</a>
<a href="http://www.s4v4s.tk/">s4v4s</a>
<a href="http://askquestion.me/">ASk Question</a>
<a href="http://www.plusooo.com/">Webmaster Sitesi</a>
<a href="http://www.plusooo.com/">Webmaster Forumu</a>

</div>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.tzta.ca @ 2018-02-05 09:59:08 by W3 Total Cache -->